Powered by Invision Power Board

Forum Rules Forum Rules (Please read before posting)
  Reply to this topicStart new topicStart Poll

> Ultiboard Ni Software, Moving components at the pik point
Posted: September 28, 2017 03:40 pm
Reply to this postQuote Post


Group: Members+
Posts: 5
Member No.: 24,126
Joined: May 15, 2009

Hi All, been a while.

Well the powers that be have decided to buy NI (Ultiboard/Multisim) on advice...........

Muddleing my way through. But HOW do you get it to pick up a component/part at the ref point? (a blue square & cross)

Tried the NI solution of a fine 0.00001 grid but no. Once you select the component it picks it up wherever you have the cursor! Placing a component accurately is a nightmare, zoom in zoom in zoom in.

P-Cad, once you select a component/part the ref point jumps to the cursor cross hairs. BUT, NI.......no.


PMEmail Poster
Posted: September 28, 2017 11:02 pm
Reply to this postQuote Post

Forum Addict ++
Group Icon

Group: Moderators
Posts: 20,568
Member No.: 73
Joined: July 24, 2002

Uhhh, is there a global or project setting for that?

Been so long since I used Ultiboard but I don't recall having problems. I never liked that traces can't be dragged on the grid (unless I was missing a setting on that, too!), but never had a problem with components, that comes to mind.


Answering questions is a tricky subject to practice. Not due to the difficulty of formulating or locating answers, but due to the human inability of asking the right questions; a skill that, were one to possess, would put them in the "answering" category.
PMEmail PosterUsers Website
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic Options Reply to this topicStart new topicStart Poll


:: support us ::

ElectronicsSkin by DutchDork & The-Force